Carson Reinke's Headshot

Carson Reinke's (πŸš—β˜€β˜”πŸ”‘) Blog

Overriding Send

For some reason I thought a good name for method name would be #send, well that causes some odd problems, especially if you meant to use the built-in send instead.  Obviously, avoiding name conflicts with built-in methods is the best idea.

ruby